Treinamento de Express e Node.js do StrongLoop

Esta tradução fornecida pelo StrongLoop / IBM.

Este documento pode estar desatualizado em relação à documentação em Inglês. Para obter as atualizações mais recentes, consulte a documentação em Inglês.

Atualizações de segurança

As vulnerabilidades do Node.js afetam diretamente o Express. Portanto fique atento às vulnerabilidades do Node.js e certifique-se de que você está usando a versão estável mais recente do Node.js.

A lista abaixo enumera as vulnerabilidades do Express que foram corrigidas na versão da atualização especificadas.

4.x

3.x